Hero Mages
August 08, 2022, 10:03:33 PM MT *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Welcome to Hero Mages!
 
   Home   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Android 5.0 Not compatible?  (Read 7566 times)
agm0402

Posts: 8



View Profile
« on: November 25, 2014, 03:40:10 AM MT »

I don't seem to be able to install Heromages android app since upgrading to 5.0 on Nexus 4.

'Unknown error code during application install "-505"'


Also, A general update would be nice. Couple new spells, maybe a character. Smiley
Logged
Cragralanche
Hero Mages Elite
*
Posts: 114



View Profile
« Reply #1 on: November 25, 2014, 03:51:10 PM MT »

Hmm that's not good. You can get into the game from the website on the computer though so you can at least play on that.
Logged
agm0402

Posts: 8



View Profile
« Reply #2 on: November 27, 2014, 05:43:56 AM MT »

Yeah you can also run a really choppy, slow browser version by manually installing flash and getting a supported browser(flashfox, dolphin?)

But still... I paid for the app. Smiley
Logged
Ross Przybylski
Administrator

Posts: 1051


D20Studios, LLC


View Profile
« Reply #3 on: November 30, 2014, 11:34:58 PM MT »

So unfortunately the fix I did today will not resolve the problem for users who have already installed the app. See this thread for more info...its a Google Play and Adobe certificate issue on Nexus devices: https://forums.adobe.com/thread/1636480

There is a workaround to get app working detailed on this thread. I'll keep you all posted on progress.
« Last Edit: December 07, 2014, 02:04:53 PM MT by Ross Przybylski » Logged

Manager of D20Studios, LLC
Ross Przybylski
Administrator

Posts: 1051


D20Studios, LLC


View Profile
« Reply #4 on: November 30, 2014, 11:38:31 PM MT »

Here is a post from Adobe with more info and workarounds: https://blogs.adobe.com/flashplayer/2014/11/adobe-air-and-android-5-0.html
Logged

Manager of D20Studios, LLC
Ross Przybylski
Administrator

Posts: 1051


D20Studios, LLC


View Profile
« Reply #5 on: December 07, 2014, 02:07:37 PM MT »

Hi folks,

It looks like Google has a fix coming for Nexus devices that should resolve the AIR problem: https://www.droid-life.com/2014/12/02/android-5-0-1-headed-to-aosp-as-build-lrx22c/

For those new to the thread, there was an issue (on Google's part) with the latest Android 5 update where apps built using Adobe AIR certificates were being erased from devices and unable to be installed. Adobe and Google partnered, and the solve will come in the form of an OS patch from Google.

Stay tuned!
Logged

Manager of D20Studios, LLC
Ross Przybylski
Administrator

Posts: 1051


D20Studios, LLC


View Profile
« Reply #6 on: December 18, 2014, 08:21:24 PM MT »

Hi everyone! Android 5.0.1 is now available for Nexus and it appears this system update resolves the issue so you can enjoy Hero Mages once more.
Logged

Manager of D20Studios, LLC
Scribe
Hero Mages Elite
*
Posts: 114



View Profile
« Reply #7 on: December 19, 2014, 04:29:04 PM MT »

Hi Ross,

If I may, it would be great if you posted this in the announcement section of Hero Mages' home page. The outdated announcements there (and in the game itself, come to that) are turning newcomers away, leading them to think that the game isn't maintained or even alive. This doesn't help having a thriving community in the lobby, and really is a pity since neither is true!
If time is an issue on your side, be aware that a few regular players such as Digitalblacksmith and myself have volunteered their time to help. This could be one way, and I have a few other suggestions which shouldn't require much from you and yet help the development of the community. Let me know if you're interested in having a chat on the topic once.

Anyway, just food for thought, no pressure. I love the game, that's all. Thanks again for it!
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.9 | SMF © 2006-2009, Simple Machines LLC